시스템 관리가 필요하여, 원격 접속을 통해 접근하려 했더니 오류가 떠억!!!

 

--------------------------------------------------

인증 오류가 발생했습니다.

요청한 함수가 지원되지 않습니다.

--------------------------------------------------

 

아니 요즘 왜이리 내 일상에 태클 걸리는 일이 잦아지는 것인지 ... ㅠ_ㅠ;;;

혹시나 하는 마음에 찾아보니, 여러 고수들이 문제를 경험하고 해결하신듯 ...

 

그룹 정책 에디터를 실행하고,

 

컴퓨터 구성 > 관리 템플릿 > 시스템 > 자격 증명 위임 > Oracle 수정 암호화 항목을 잦았다.

 

구성도 안되어 있는데, 기본값이 태클을 걸었나 보다 ...

 

편집을 선택하여, 보호 수준을 낮추고 적용... (내부 시스템이라서 ... 고민 없이 ...)

 

오홋! 접근이 된다...

 

 

보안 이슈(CVE-2018-0886)로 인한 KB4093120 패치가 적용될 때 나타나는 증상인 듯 ...

 

출처: https://antilibrary.org/1739

Posted by 스쳐가는인연